Skip to main content

Accutron 214 running alternately fast and slow

Earlier this year I brought in my 1963 Accutron 401 with the 214 movement to be adjusted as it was running fast. I got it back and it ran great until a couple weeks ago.

I have never seen this happen before, but it seems to be running alternately slow and then very fast. When it slows, it sometimes even comes to a stop for a second then starts up again. Not "alternately" as in it seems to run slow some days and fast on others, but rather it runs both very fast and very slow multiple times within the span of a minute. This all started after I simply set the time on it one day. I have removed the battery to make sure nothing is damaged any further and will be taking it to the matchmaker soon, but I'd like to know if anyone has experienced this before or has any idea what could be causing this strange issue?

Astronaut M2's picture
Astronaut M2
Posted September 15, 2019 - 10:20am

It sounds to me like the center wheel clutch is slipping which can give very erratic time keeping and on top of that it also sound like it is "galloping" which is the indexing ratching two or more teeth at a time instead of one tooth at a time like it's ment to do...  

The center wheel clutch slipping would prevent the movement from advancing the hands correctly and the hands could even stop.

"galloping" would make the watch run very fast depending on how bad it is but even just indexing an extra tooth half the time would still make it run very fast and it is not uncommon for the indexing  to advance the index wheel by three teeth at a time when the indexing needs adjustment or phased as Bulova calls it.

But without actually seeing how it is running this is just my best guess...